ErrorHeroModule: a php errors & exceptions handler which now support for ZF2, ZF3, and Expressive (version 1, 2, 3)

zend-db
expressive
zend-mvc

#1

Hi All,

I built ErrorHeroModule, a php errors & exceptions handler which now support for ZF2, ZF3, and Expressive (version 1, 2, 3), It support zend-servicemanager, symfony, aura, auryn, and pimple container with zend-view, twig, plates template engine in Expressive 3.

I hope it useful :wink:


#2

It also support PHP-DI as well for Expressive 3