I just tried to add zend-expressive-authentication + zend-expressive-authentication-session in a expressive project but i have a dependency problem… zend-expressive-authentication is 0.5.0 now. I know this modules still in dev but how to resolve that? Downgrade zend-expressive-authentication to 0.4.0? Or wait next zend-expressive-authentication-session version ?
Using version ^0.4.1 for zendframework/zend-expressive-authentication-session
./composer.json has been updated
Loading composer repositories with package information
Updating dependencies (including require-dev)
Your requirements could not be resolved to an installable set of packages.
- Installation request for zendframework/zend-expressive-authentication-session ^0.4.1 -> satisfiable by zendframework/zend-expressive-authentication-session[0.4.1].
- zendframework/zend-expressive-authentication-session 0.4.1 requires zendframework/zend-expressive-authentication ^0.4.0 -> satisfiable by zendframework/zend-expressive-authentication[0.4.0, 0.4.x-dev] but these conflict with your requirements or minimum-stability.