Zend\Test for PHPUnit 7.x

zend-test
phpunit

#1

Hey there,

PHPUnit has evolved into version 7.x, but I can’t use that version when using Zend\Test. Is there any roadmap when PHPUnit 7 will be supported?


#2

@Ehrenstein There is already PR with PHPUnit 7.0 support: https://github.com/zendframework/zend-test/pull/60


#3

I will make a release later today that adds phpunit 7 support.